VVDI MB Tool “This version need higher version firmware support” Solution

VVDI MB Tool newest software is V5.0.3,all xhorse tools software,please use the latest software and firmware,or it will get error.

We received customer feedback that I have not been able to connect my MB VVdi to the server since yesterday,and error pic is just like the pic:

vvd-mb-fail-error-1 vvd-mb-fail-error-2

Error-This version need higher firmware support,please run update online.

1.Please use xhorse update kit software to update VVDI MB Tool firmware.

https://mega.nz/#!kT5kAADK!FJ4HxyuE1avJM8IhqRXXr7jPivJp4_-g2ZYZmhQ0hhU

2.Please use newest 5.0.3 software.

Sales xhorsevvdi.com